<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The 76th Agricultural Trade Show, a slice of spring in the depths of winter | Pen and Potato</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://jhaines.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://jhaines.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Pen and Potato &raquo; Feed" href="http://jhaines.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pen and Potato &raquo; Comments Feed" href="http://jhaines.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pen and Potato &raquo; The 76th Agricultural Trade Show, a slice of spring in the depths of winter Comments Feed" href="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://jhaines.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://jhaines.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://jhaines.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://jhaines.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://jhaines.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jhaines.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jhaines.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wreath making for the modern woman' href='http://jhaines.bangordailynews.com/2016/12/11/home/wreath-making-for-the-modern-woman/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The 76th Agricultural Trade Show, a slice of spring in the depths of winter","url":"http:\/\/jhaines.bangordailynews.com\/2017\/01\/08\/farming\/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter\/","thumbnailUrl":"","articleId":"450-63","dateCreated":"2017-01-09T03:43:04Z","articleSection":"farming","creator":["Jasmine Haines"],"keywords":["community supported agriculture","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The 76th Agricultural Trade Show, a slice of spring in the depths of winter',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Pen and Potato:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://jhaines.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Pen and Potato', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2016/11/cropped-Pen-Potato.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 76th Agricultural Trade Show, a slice of spring in the depths of winter" />
<meta property="og:url" content="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" />
<meta property="og:description" content="January is the worst. Pants fit a bit too snugly, wallets feel a bit too thin, and carcasses of once majestic Christmas trees can be seen everywhere decaying on top of dirty snow banks. In short, i..." />
<meta property="article:published_time" content="2017-01-09T03:43:04+00:00" />
<meta property="article:modified_time" content="2017-01-09T03:46:11+00:00" />
<meta property="article:author" content="http://jhaines.bangordailynews.com/author/jhaines/" />
<meta property="og:site_name" content="Pen and Potato" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov-450x442.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov-450x442.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jasmine Haines','dimension2': 'post','dimension3': '450.63','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Community Supported Agriculture'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '450.63', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '450.63';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jasmine Haines","contentPublishedDate":"2017-01-08","primaryCategory":"Sustainable Agriculture","allCategories":"farming|Local Food|maine|Sustainable Agriculture"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-63 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/';
		  var CONTENT_ID = '1483934188';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Pen and Potato is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://jhaines.bangordailynews.com/" title="Pen and Potato" rel="home">
					<h1 class="site-title">Pen and Potato</h1>
                    <h2 class="site-description"></h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Pen+and+Potato&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://jhaines.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://jhaines.bangordailynews.com/about/">About</a></li><li class="page_item page-item-7"><a href="http://jhaines.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://jhaines.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-63" class="post-63 post type-post status-publish format-standard hentry category-farming category-local-food category-maine category-sustainable-agriculture tag-community-supported-agriculture">
	<header class="entry-header">
		
            <h1 class="entry-title">The 76th Agricultural Trade Show, a slice of spring in the depths of winter</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" title="Permalink to The 76th Agricultural Trade Show, a slice of spring in the depths of winter" rel="bookmark"><time class="entry-date" datetime="2017-01-08T22:43:04+00:00">January 8, 2017</time></a></span><span class="categories-links"><a href="http://jhaines.bangordailynews.com/category/farming/" rel="category tag">farming</a>, <a href="http://jhaines.bangordailynews.com/category/local-food/" rel="category tag">Local Food</a>, <a href="http://jhaines.bangordailynews.com/category/maine/" rel="category tag">maine</a>, <a href="http://jhaines.bangordailynews.com/category/sustainable-agriculture/" rel="category tag">Sustainable Agriculture</a></span><span class="tags-links"><a href="http://jhaines.bangordailynews.com/tag/community-supported-agriculture/" rel="tag">Community Supported Agriculture</a></span>					    <div class="author-byline">
			By <a href="http://jhaines.bangordailynews.com/author/jhaines/" title="Posts by Jasmine Haines" rel="author">Jasmine Haines</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The 76th Agricultural Trade Show, a slice of spring in the depths of winter."
               data-url="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov.png&description=The 76th Agricultural Trade Show, a slice of spring in the depths of winter" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>January is the worst. Pants fit a bit too snugly, wallets feel a bit too thin, and carcasses of once majestic Christmas trees can be seen everywhere decaying on top of dirty snow banks. In short, it can kind of be depressing time. It’s hard recovering from the holidays but for me, my silver lining in a dark and dismal January has always been the <a href="http://www.maine.gov/dacf/ard/market_promotion/ag_trade_show.shtml" target=_blank rel="nofollow"><span style="text-decoration: underline">State of Maine Agricultural Trade Show.</span></a></p>
<p>It takes place the second week of January (the 10<sup>th</sup> through the 12<sup>th</sup> this year) at the Augusta civic center. This free event has things to learn, food to eat, giveaways, and can fill any old cold heart with thoughts of spring. If you are into agriculture, of any kind, or just like local made in Maine goods, this is a great excuse to get out of the house this week and there is something for everyone.</p>
<p>I have both attended the trade show as a curious agriculture lover and worked booths at the event as a vendor in my Moo Milk days. Here is me serving our governor delicious local organic milk circa 2014.</p>
<div id="attachment_64" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov.png" target=_blank rel="nofollow"><img class="size-medium wp-image-64" src="https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov-450x442.png" alt="Definitely not awkward.. " width="450" height="442" /></a><p class="wp-caption-text">Definitely not awkward.</p></div>
<p><span id="more-63"></span></p>
<p>My favorite part of the trade show, is the local foods you can find there. I highly recommend <a href="http://www.getrealmaine.com/farms/Luce's-Meats" target=_blank rel="nofollow"><span style="text-decoration: underline">Luce’s Meat</span></a> booth if you like sausage. These folks actually grill up bite sized samples for you to try that run the gamut from sweet breakfast to extra spicy. They don’t even judge you if you got to try them all, which I always do. If fruit is your jam stop by the <a href="https://extension.umaine.edu/agriculture/" target=_blank rel="nofollow"><span style="text-decoration: underline">Umaine Cooperative Extension’s</span></a> booth. You can stop by here and learn about the projects the extension is up to and the resources they provide, plus they will give you a juicy apple grown right here in Maine just for showing up. Beyond tasty samples this year, you can snag a brand new Maine Agri-tour map. This comprehensive map identifies more than 250 locations where you can purchase directly from producers and was created by <a href="http://www.getrealmaine.com/" target=_blank rel="nofollow"><span style="text-decoration: underline">Get Real. Get Maine!</span></a> You’ll be able to see what is growing in your community and also it can help you map out your next foodie tour of the state.</p>
<p>There are also demonstrations throughout the event, I am most looking forward to Bee Keeping 101 on Thursday afternoon at 2pm.</p>
<p>“<em>A talk about the function of the Queen, the workers and the drones. The life cycle of the honey bee and if time permitted a bit about the flowers bees forage on and the value of pollen and nectar to the bees. Presenter: Rick Cooper”</em></p>
<p>Of course at the heart of the trade show is the agricultural community itself. There are workshop every day on a variety of topics such as pesticide control, how to find work on a Maine farm, and even taxes. If you can’t make it to one of the workshops stop by some of the booths of the amazing agricultural services providers that will be there. <a href="https://www.facebook.com/mainefarmbureau" target=_blank rel="nofollow"><span style="text-decoration: underline">The Maine Farm Bureau</span></a>, <a href="https://www.facebook.com/mainefarmlandtrust" target=_blank rel="nofollow"><span style="text-decoration: underline">Maine Farmland Trust</span></a>, USDA Farm Service Agency, and many more. These booths are staffed with knowledge and downright friendly folks that want to share information with you.</p>
<p>There is so much to see, eat, and learn at the 76<sup>th</sup> Agricultural Trade Show and it is free to attend! They have things for kids, for serious farmers, not so serious farmers, and everyone in-between. I love local food, I am passionate about sustainability, and I am deeply proud of the agricultural community we have here in our state. Seeing it all come together every year at the Civic center in our state capitol is my slice of spring in the depths of winter.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The 76th Agricultural Trade Show, a slice of spring in the depths of winter."
               data-url="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/450/files/2017/01/gov.png&description=The 76th Agricultural Trade Show, a slice of spring in the depths of winter" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/6cf9ea848ffc779fcb31c4e5de9a227b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F450%2Ffiles%2F2016%2F11%2Fheadshot.jpg"
		 alt="Jasmine Haines"
		 title="Jasmine Haines"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jasmine Haines</h2>
		<p class="author-bio">
			Jasmine Jaye Haines is an Aroostook county native and the 6th generation raised on her family’s farm in Fort Fairfield. Growing up in the county she saw firsthand how her family’s farm, the farm up the road, and even her school farm were feeding her community. This had a major impact on Jasmine and she became an adult with a passion for sustainable agriculture and the buy local movement. 

In 2009 she became an AmeriCorps volunteer with the Maine Farm Bureau. After 900 service hours, she decided to stick around and has been an active member of the organization ever since. Through her work with the Farm Bureau she has had the opportunity to learn about the issues and opportunities that face today’s farm families in northern Maine. 
She worked for Maine’s Own Organic Milk for five years and since the company disbanded in 2014, Jasmine has continued to connect and promote Maine farmers and the amazing food networks and systems we have here in the Pine Tree State.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://jhaines.bangordailynews.com/2016/12/11/home/wreath-making-for-the-modern-woman/" rel="prev"><span class="meta-nav">&larr;</span> Wreath making for the modern woman</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "JASMINE.HAINES@GMAIL.COM", 
                                post_title : "The 76th Agricultural Trade Show, a slice of spring in the depths of winter", 
                                post_link : "http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/", 
                                post_id : "63"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jasmine Haines</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/6cf9ea848ffc779fcb31c4e5de9a227b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F450%2Ffiles%2F2016%2F11%2Fheadshot.jpg"
                             alt="Jasmine Haines"
                             title="Jasmine Haines"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jasmine Jaye Haines is an Aroostook county native and the 6th generation raised on her family’s farm in Fort Fairfield. Growing up in the county she saw firsthand how her family’s farm, the farm up the road, and even her school farm were feeding her community. This had a major impact on Jasmine and she became an adult with a passion for sustainable agriculture and the buy local movement. 

In 2009 she became an AmeriCorps volunteer with the Maine Farm Bureau. After 900 service hours, she decided to stick around and has been an active member of the organization ever since. Through her work with the Farm Bureau she has had the opportunity to learn about the issues and opportunities that face today’s farm families in northern Maine. 
She worked for Maine’s Own Organic Milk for five years and since the company disbanded in 2014, Jasmine has continued to connect and promote Maine farmers and the amazing food networks and systems we have here in the Pine Tree State.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-homestead">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bbaker.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="Working together to make a place healthy and safe">
					Speaking Organically 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/01/BDN-2016-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bbaker.bangordailynews.com/2017/01/08/home/celebrations-and-regrets/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="Celebrations and regrets">
					Celebrations and regrets					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bbaker.bangordailynews.com/2017/01/08/home/celebrations-and-regrets/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					Celebrations and regrets					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lreed.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="Building my own house in rural Maine">
					Laura&#039;s House Journey 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/433/files/2016/08/ReedLaura.jpeg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://lreed.bangordailynews.com/2017/01/07/home/how-is-your-house-coming/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="How is your house coming?">

					Laura&#039;s House Journey					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lreed.bangordailynews.com/2017/01/07/home/how-is-your-house-coming/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					How is your house coming?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://csands.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="">
					Pajamas, Books, and Chickens 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/01/Harvest-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://csands.bangordailynews.com/2017/01/06/home/its-january-in-maine-time-to-plan-your-garden/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="It's January in Maine: Time to plan your garden">
					It's January in Maine: Time to plan your garden					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://csands.bangordailynews.com/2017/01/06/home/its-january-in-maine-time-to-plan-your-garden/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					It's January in Maine: Time to plan your garden					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="People, Places, Food">
					Maine Morsels 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/01/BOY_SLED-300x300.png'); background-position: center center; background-size: cover;"
					href="http://mainemorsels.bangordailynews.com/2017/01/05/maine-people/when-winters-were-fierce-and-bonfires-were-burning-tires/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="When winters were fierce, and bonfires were burning tires">
					When winters were fierce, and bonfires were burning tires					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemorsels.bangordailynews.com/2017/01/05/maine-people/when-winters-were-fierce-and-bonfires-were-burning-tires/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					When winters were fierce, and bonfires were burning tires					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="Sarah Cottrell is Housewife Plus">
					Housewife Plus 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/01/Bangor-mall-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://housewifeplus.bangordailynews.com/2017/01/05/blog/the-bangor-mall-was-dead-to-me-when-gap-left/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="The Bangor Mall was dead to me when Gap left">
					The Bangor Mall was dead to me when Gap left					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://housewifeplus.bangordailynews.com/2017/01/05/blog/the-bangor-mall-was-dead-to-me-when-gap-left/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					The Bangor Mall was dead to me when Gap left					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bedell.bangordailynews.com/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
					   target=_blank title="Photos and videos of people who create">
					Made in Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/384/files/2016/11/MADEINMAINEMetalHounds-9-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bedell.bangordailynews.com/2017/01/04/home/metalhounds/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget"
					title="Maine made jewelry for your dog">
					Maine made jewelry for your dog					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bedell.bangordailynews.com/2017/01/04/home/metalhounds/?utm_campaign=Pen+and+Potato&utm_source=homestead-widget" 
				   target=_blank>
					Maine made jewelry for your dog					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.018672 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 5 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://jhaines.bangordailynews.com/2017/01/08/farming/76th-agricultural-trade-show-a-slice-of-spring-in-the-depths-of-winter/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://jhaines.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://jhaines.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://jhaines.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://jhaines.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://jhaines.bangordailynews.com/2016/11/'>November 2016</a></li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://jhaines.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Pen+and+Potato&utm_medium=footer">
                                <img src="http://jhaines.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Pen and Potato is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://jhaines.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.jhaines, categories.farming, categories.local-food, categories.maine, categories.sustainable-agriculture, authors.jhaines, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.jhaines,categories.farming,categories.local-food,categories.maine,categories.sustainable-agriculture,authors.jhaines,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=450.63&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'119596800',post:'63',tz:'-5',srv:'jhaines.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '119596800', '63' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
